aspotofbother

Members
  • Content count

    230
  • Joined

  • Last visited

  • Feedback

    0%

About aspotofbother

  • Rank
    Member
  • Birthday 03/10/1983

Profile Information

  • Gender
    Male
  • Location
    Worthing
  • Occupation
    Plasterer (allegedly)

Garage

  • Garage
    Bmw e39 528i touring

Recent Profile Visitors

1,206 profile views
  1. Fairs, thought you probably had seen it. Lucky man... think mine will end up being a bodge of filler and sand paper! If I ever get round to it.... [emoji2] Sent from my SM-G930F using Tapatalk
  2. http://www.bimmerforums.com/forum/showthread.php?t=1672367 Hope that link works... [emoji2] though you've probably seen it. Have been looking at doing this myself, but haven't got round to it. Thought this looked a good how to.... Sorry can't be more help. Let us know how you get on. Aren't the gutter trims without holes silly money? Sent from my SM-G930F using Tapatalk
  3. [emoji23] [emoji23] [emoji23] Brilliant. Are they oem features? Sent from my SM-G930F using Tapatalk
  4. Hooked up car to clear some fault codes. A couple came back. Got round to having a go at sorting out the blocked dipstick guide. Got a 2nd hand one off eBay. Been drilling holes in it..... Achieved what I wanted to. Sprayed it red (because I could...) Just gotta fit it to the car now! Sent from my SM-G930F using Tapatalk
  5. They've been changed too within the last year. Will have another check round. Make sure another hoses etc haven't perished.... bit of a puzzler atm. Will give the intake another proper good going over..... Sent from my SM-G930F using Tapatalk
  6. Right boys, this is doing my head in..... Keep getting a fault come up with lambda sensors both pre cat bank 1 & 2... Have recently (February) replaced all 4 on the car, cleared codes, adaptations etc... but still it comes back. They are bosch sensors too. Got caught with cheap ones already..... Any ideas what else might be causing this? As I'm not so sure the fault lies with the sensors..... I only checked car again recently as I'm getting intermittent rough idle and running etc.... Cheers muchly for any help.... Sent from my SM-G930F using Tapatalk
  7. Changed wiper blades! Only the big jobs for me! [emoji23] Sent from my SM-G930F using Tapatalk
  8. Back here again. Been quiet for a few months. My e39 528i Touring is still with me. Thought about getting shot but as it's worth very little and still puts a smile on my face everytime I drive it it's still here! The alloys haven't so much kissed the kerb, but reached 3rd base..... they are going to be replaced eventually..... Replaced suspension sensors recently. Now rear sits right up. Had to unplug it once it got to about the right height.... spring conversion is on the cards. Any advice on that would be appreciated... Also replaced CPS. Think I need to finally replace ICV. Have cleaned it a couple of times. But still dodgy idle. Hates one particular roundabout in Arundel. Where it always cuts out when heading Eastbound! [emoji23] Anyways I will be getting involved again. Really pleased the forum seems to be up and running again. After the troubles and tragic news. It seems a fitting tribute to keep it running. It's also the best forum around. Advice and banter aplenty! Looking forward to getting involved again... Sent from my SM-G930F using Tapatalk
  9. Worked out alright tbf. Thought I had a hole in it. Once it was all back in place everything sounded right again. Though brake linings warning light came on when I took it out this afternoon. Never ends..... Sent from my SM-G930F using Tapatalk
  10. Replaced exhaust mounts. Had a very low exhaust! Both rear ones went at the same time. Ffs... Sent from my SM-G930F using Tapatalk
  11. Not sure what they're jealous of though? My 17yr old car? It's got rust, primer and dents.... It's worth about £600, on a good day.! Like I say, probably cost more than the cars worth to fix. Which I'm not against, but I just can't afford to do that. Hard enough keeping it on the road atm. As you can tell I'm still really pissed about it.... Sent from my SM-N910F using Tapatalk
  12. Tbh the one up the bonnet is so central that it could look like it belongs. Must've brought a straight edge with them to do it.... [emoji360] [emoji423] Sent from my SM-N910F using Tapatalk
  13. Went outside this week, to a massive key mark on my car. From start of bonnet, all the way up, along the drivers side, right to the rear of the car. Metal deep, and caught the chrome window trim too. Ffs, arseholes. Definitely won't polish out. I know mines not a minter, but..... Wish I'd caught them.... Sent from my SM-N910F using Tapatalk
  14. Why the extension arm on the roller? Talk about making life difficult!! Sent from my SM-N910F using Tapatalk
  15. Nah fuck it, big bolt on spoiler.... With a massive M badge glued to it! Keep the updates coming, I need to feel inspired! Sent from my SM-N910F using Tapatalk