Jump to content

lestere

Members
  • Content count

    82
  • Joined

  • Last visited

  • Feedback

    0%

About lestere

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Ramsgate Kent

Garage

  • Garage
    e39 530d Touring

Recent Profile Visitors

1,654 profile views
  1. lestere

    camskill

    Thanks for the update. Yes, both my wife and I have had these suspicious Hermes emails. I was concerned as the emails quoted our phone numbers and address. Now I know the link supplier is Camskill it makes sense as we have both ordered from them. Needless to say, we did not click on the link even though I was waiting for a parcel to be delivered by Hermes. Shame, as Camskill were very reasonable tyres with next day delivery.
  2. lestere

    Aux cable with casette tape in dash?

    I purchased something similar to this on eBay. It was under £30 and connected to CD unit plug in the back of the car. From this I threaded 5M lead with a 3.5mm plug on the end to into the little cubby box with the slide lid just behind the handbrake. Still working well some 2 years on.
  3. lestere

    16" turbines fit over 530 brakes?

    Yes. My 1999 530d was supplied new with 16" turbines and i currently have 205 60 16 winter tyres fitted to them. Hope this helps. Lester
  4. I agree. This is not a big job. It was quick job. See my recent posts. I had the same symptoms. If you can have the codes read. It will hopefully tell you on which wheel sensor is at fault. I purchased the new part from an eBay seller. Was around £10 and working perfectly. It took about 20-30 mins to fit. Good luck lester
  5. lestere

    525d Power issues!

    When my 530d wouldn't rev past 4k it was indeed the fuel pump under the passenger seat. A couple of times I also had to turn the ignition on/off for it to start or lean under the car and give it a thump. It's a very easy job to replace. My advice would be not to buy a cheap pump. A friend did this. It was very noisy and lasted 9 months . Sent from my SM-N9005 using Tapatalk
  6. Ordered a wheel sensor yesterday which was there when I arrived home today. Fitted quickly and all lights immediately disappeared when engine started. Speedo, economy gauge and fuel gauge now all working as they should. Before fitting the new rear wheel sensor, I used a multi-meter on the diode test range to check across the two pins in the plug. In one direction, the reading was around 550Ω and 1.7KΩ when I switched the connections around. The old unit read around 350Ω in both directions. Very pleased with that result. Thanks to all for the help.
  7. Thanks. Not sure it’s what I wanted to hear. Hoping it was going to be simple wheel sensor replacement. I’ll try swapping the sensors. Cheers.
  8. Yes, reappeared. I've noticed other symptoms now too. Speedo not working. Abs and triangle lights on. Fuel consumption meter not working. Fuel gauge moving up and down while accelerating and braking Radio going on and off. Car is running well otherwise. 200 plus mile drive yesterday with no issues other than the above. i hooked the car up to inpa which listed left rear wheel sensor which i removed and cleaned just in case that was the issue but still not working. So the question is, which of the many wheel sensors do i buy. I have read genuine is best. Does anyone know which brand the genuine wheel sensors are? Thanks in advance.
  9. Saturday afternoon and all is fine Speedo working and lights disappeared. This is handy as I've not been able to find the very old laptop since I've moved that runs XP for the diagnosis. Swapping wheel sensors to see if the fault moves is a very good tip thanks. I'll remember that for when the symptoms reappear as I'm sure they will. Thanks again to all. Sent from my SM-N9005 using Tapatalk
  10. Thanks for that link. It will be useful to have a clue where to start. Much appreciated. Sent from my SM-N9005 using Tapatalk
  11. Morning all. Started the car yesterday. There was a bong and the abs and triangle lights came on. When driving I notice the speedo is not working. Same faults after several drives yesterday. I do have Cable shack cables and software disc with several different bits of software on it, but never used this as never needed too. So not sure which to use. I’m guessing a wheel sensor but I will not have a chance to look until Saturday evening so any clues as to what to use and where to start would be very much appreciated. Not even sure where the abs module is located? Thanks in advance. Lester
  12. lestere

    Forum stickers

    Am I just being thick? When I try and purchase 1 or 2 of these 20 stickers it just says “forum.bmw5.co.uk cannot be shipped to your location”. I can’t understand this as a regular address with post code. I have tried other address too. Still no luck. Any help Please?
  13. lestere

    Key fob - flat?

    You may well find it's the buttons. Mine came adrift from the circuit board inside the fob three times on one or other of the fobs during my 12year 330d ownership. Soldering back on isn't too difficult. Separating the fob can be tricky. As mentioned above, switches and batteries are readily available on the likes of eBay. Sent from my SM-N9005 using Tapatalk
  14. lestere

    Forum stickers

    Second that. Sent from my SM-N9005 using Tapatalk
  15. lestere

    forum5 stickers

    I would like to support the forum and buy these too!
×