Jump to content

Kris_KR52JAW

Members
  • Content count

    359
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Kris_KR52JAW

  1. e39 BM54 lost front right channel

    All my left channels went on my bm54 I sent it to baris at Carphonics Enfield he sorted the issue out, seems it's a common problem for them to go down, he can also do few other upgrades on the bm54 as well check them out [emoji4] Sent from my iPhone using Tapatalk
  2. Black E39 M5 isle of sheppy

    See a black m5 in minster road isle of sheppy this morning coming towards me had m5 number plate but can't remember the 3 letters after anybody from here? Sent from my iPhone using Tapatalk
  3. E39 widescreen aux adapter

    I bought the aux adapter the 1 that connects behind the nav screen I have a bm54 amp late 2002. I connected it but going through modes and no aux comes up couple times as I'm flicking through I do see aux for a split second but doesn't stop. My question is does the aux need coding in with something or something switching on through menu somewhere to activate it?https://vimeo.com/185340068 Sent from my SM-G920F using Tapatalk
  4. E39 widescreen aux adapter

    Think it was £8.50 with delivery also Sent from my SM-G920F using Tapatalk
  5. E39 widescreen aux adapter

    I did buy the one from i6 automotive and works perfectly 😊 Sent from my SM-G920F using Tapatalk
  6. US marker lights?

    Any way to get US marker lights on intravee as you can do DRLs ect maybe a command through the serial port. Sent from my SM-G920F using Tapatalk
  7. US marker lights?

    Ah I see what you mean. I'd like to think it has the later lcm as it's late 2002. Any people that could get my pa soft to work with my windows 7? Sent from my SM-G920F using Tapatalk
  8. US marker lights?

    This is it i don't know anybody that can do it I'm sheerness Kent. I'd like to get it working on my laptop so I can do my own diagnostics also but just cannot get it to work Can install it but it just will not recognise the car is even connected Sent from my SM-G920F using Tapatalk
  9. US marker lights?

    That's it front indicators on dim. I knew you can do it through that iv tried 2 different pa soft softwares now and can never get it to work on my laptop. Was thinking as you can do almost everything else with lights weather you could command it through the laptop and serial cable Sent from my SM-G920F using Tapatalk
  10. US marker lights?

    Anybody know anything? Sent from my SM-G920F using Tapatalk
  11. E39 widescreen aux adapter

    Oh I see. How do I get one from bmw do I need a part number to get one? Sent from my SM-G920F using Tapatalk
  12. E39 widescreen aux adapter

    I spoke with the seller they said they checked with supplier and it is compatible with my amp and radio but said must be a fault gotta send it back to them for refund Sent from my SM-G920F using Tapatalk
  13. E39 widescreen aux adapter

    Ah I see I will have to give them a call or pop down there thank you Sent from my SM-G920F using Tapatalk
  14. E39 widescreen aux adapter

    That's what I'm thinking too could be dodgy cable on the fb page somebody was saying could be the ohms resister on the cable either not high enough or low enough? Where would I get the bmw one from and how much are they normally. Do you think it could be the intravee fighting against it? Sent from my SM-G920F using Tapatalk
  15. E39 widescreen aux adapter

    I have no idea I doubt it i was given a link for it from bmw e39 Facebook page just assumed it's would be alright? Could this be the problem that it'd not bmw? Sent from my SM-G920F using Tapatalk
  16. E39 widescreen aux adapter

    Anybody know anything? Sent from my SM-G920F using Tapatalk
  17. E39 alpine kce-425i

    I got standard 16.9 widescreen nav in my car I have intravee and the kca-420 plus in the boot it has a alpine tue-t150dv which was in there when I bought it but not working (got it working) I pulled the screen out to see if it has the aux plug which it does but I also found a alpine kce-425i tucked behind the stereo as well with ipod lead connected and in the glove box which goes to this plus a remote in glove box which since found out is for this box. My question is the phono leads run to the back I assume and I do recall seeing extra phono leads in the back as well is there a chance that this box could of been running through the tue-t150dv to get to the TV or would it be the same answer as iv had from the fb page that it would be for a aftermarket alpine tv screen (picture will be attached) Sent from my SM-G920F using Tapatalk
  18. E39 alpine kce-425i

    Oh yes it does have this 1 does the free view click again and you get free view radio then again is blank. I will try this when I'm back thank you 😊 Sent from my SM-G920F using Tapatalk
  19. E39 alpine kce-425i

    Indeed it does work through the AV channel so basically if I could trace where the phono leads go bring them to the tue then I'm guessing put them to the input? Then how would I choose to use that put tv on av oveously then just turn the tue on? Sent from my SM-G920F using Tapatalk
  20. E39 alpine kce-425i

    I have oem tv module too I know the wires are sort of spliced into the TV module harness for the tue. I tried putting the batteries into the remote to try turn it on then put tv onto AV while pressing power button but no idea where the eye is for it lol I'm guessing it is possible to have it running like this? If so would it be a case of finding the phono leads in the back and splicing again into the same wires or getting like them phono splitters like you used if you had 1 set of phono leads but needed to go into 2 into your amp? Could a ICE specialist get this working with the oem system? Sorry for all the questions just wanna know if it's worth me leaving it and trying to.trace wires if it's not at all possible I can just pull the box out when I pull the stereo out to plug my aux lead in Sent from my SM-G920F using Tapatalk
  21. Imola red e60 535d m20?

    Can't remember the plate but see this car come from outside lane and turned off at j4 m20 did look very nice indeed I'm sure I recall somebody quite a few months back with 1 around that area buying one maybe was him? Sent from my SM-G920F using Tapatalk
  22. Imola red e60 535d m20?

    I know exactly what you mean haha il keep look out if u see morrisons lorry flashing like a maniac it's probably me lol Sent from my SM-G920F using Tapatalk
  23. I still got my e39 still going strong had to have diesel pump rebuilt since though as it started leaking through the plates up to 211k now and still love this car. Think it's the longest car iv owned lol Sent from my SM-G920F using Tapatalk
  24. Swirl flaps

    Question I just wondering I'm not sure if it's already done but I got a 2002 530d sport had it remapped last year then had it dynod yesterday was 215bhp at flywheel 169 at wheels and 489nm torque so oveously the map done something wanna do full egr delete and swirl flaps but not sure if it has already been done My question is can I tell if they been done without taking the inlet off? Sent from my SM-G920F using Tapatalk
  25. Swirl flaps

    Is auto. What do you mean did I have to tell it? I know it brung abs and traction control light they had to clear the faults on there autologic diagnostic cause they said the car knew the back wheels were spinning but front wasn't. It behaved alright just kept pulling and pulling Sent from my SM-G920F using Tapatalk
×